Incident Signature Service Degradation

Incident Report for SlimPay

Postmortem

Chers clients,

L'incident ayant touché nos services de signature entre 14:10 et 14:27 est terminé. Certaines signatures ont pu être ralenties et tomber en timeout.

Nous nous excusons pour la gêne occasionnée.

Cordialement,
SlimPay team

– – –

Dear customers,

The incident that impacted our signature service from 02:10 PM to 02:27 PM (CEST) is now resolved. Some signatures could have been slowed down and failed in timeout.

Please accept our apologies for the inconvenience.

Thank you for your understanding.

Regards,

SlimPay team

Posted Sep 05, 2025 - 15:31 CEST

Resolved

Start Date: 2025-09-05 14:10 CET
Chers clients,
Un incident touche les serveurs de notre partenaire de signature depuis 14:10 (CEST) : certaines signatures sont en échec.
Nous vous avertirons dès que le service sera rétabli.
Nous nous excusons pour la gêne occasionnée.
Cordialement,
SlimPay team
---
Dear customers,
An incident is impacting the servers of our signature provider since 02:10 PM (CEST): some signatures are failing.
We'll keep you informed as soon as the service will be restored.
Please accept our apologies for the inconvenience.
Regards,
SlimPay team
Posted Sep 05, 2025 - 14:00 CEST