INFORMATION - Provider SMS Latency
Incident Report for SlimPay
Resolved
Bouygues Telecom resolved their issue
Posted Apr 25, 2018 - 18:11 CEST
Update
Issue on Free Mobile provider is now resolved.

Still waiting update from Bouygues Telecom provider.
Posted Apr 25, 2018 - 16:00 CEST
Monitoring
Dear Customer,

Several French SMS Provider having issue to deliver sms on time.

List of provider having slowness :

- Bouygues Telecom
- Free Mobile

Meaning customers having Bouygues Telecom & FreeMobile numbers could be impacted.

Soon they solve their isssue we'll inform you.

Regards,
Posted Apr 25, 2018 - 14:49 CEST