INFORMATION - PREPROD - SlimPay services reachability over google dns resolver
Incident Report for SlimPay
Resolved
The issue has been resolved and the service is operating normally.

SlimPay platform impacted during this incident : PREPROD
Posted Apr 24, 2018 - 15:16 CEST
Monitoring
Amazon Web Services identified the cause which created an elevation of dns resolution errors when using Google DNS resolvers (8.8.8.8 & 8.8.4.4). They are working on resolution.

We continue to monitor the issue and will keep you informed soon resolution is done.
Posted Apr 24, 2018 - 15:02 CEST
Identified
Dear customers,

Currently dns reachability between Amazon Web Services & Google is suffering from a connectivity issue which can impact you (or your final customers) when you are trying to reach SlimPay services.

Customers using google as dns resolver (8.8.8.8 & 8.8.4.4) are impacted. For our customer impacted, until the issue is fixed, we strongly recommend to change their dns resolver on 1.1.1.1 (cloudflare dns)

Be sure that our infrastructure team will keep you informed here as soon as new information will be known.

Kinds Regards,
Posted Apr 24, 2018 - 14:41 CEST