[Incident] Preproduction environment unavailability
Incident Report for SlimPay
Resolved
The issue have now been resolved and the service has been resumed.
The root cause analysis in underway.
Please accept all our apologies for this unavailability.
The SlimPay team
Posted May 07, 2019 - 10:05 CEST
Update
Our infrastructure team are currently working with AWS to find the root cause on our database.
Posted May 07, 2019 - 09:37 CEST
Investigating
Dear customer,

Our preproduction environment is currently unavailable.
We are working to solve it.
We will inform you when it will be available again.
We are sorry for the inconvenience.

The SlimPay team
Posted May 07, 2019 - 08:46 CEST
This incident affected: PREPROD (Remittance files, Web API, Back Office).