SlimPay System Status
All Systems Operational
PRODUCTION Operational
90 days ago
100.0 % uptime
Today
Remittance files Operational
90 days ago
100.0 % uptime
Today
Web API Operational
90 days ago
100.0 % uptime
Today
Checkout Operational
90 days ago
100.0 % uptime
Today
Back Office Operational
90 days ago
100.0 % uptime
Today
SFTP Operational
90 days ago
100.0 % uptime
Today
Reporting Operational
90 days ago
100.0 % uptime
Today
Payment Initiation Service (PIS) Operational
90 days ago
100.0 % uptime
Today
Dashboard Operational
90 days ago
100.0 % uptime
Today
PREPROD Operational
Remittance files Operational
Web API Operational
Back Office Operational
Reporting Operational
Payment Initiation Service (PIS) Operational
SFTP Operational
Dashboard Operational
Checkout Operational
WEBSITE Operational
HELP CENTER Operational
SUPPORT HOTLINE Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 19, 2024
Completed - The scheduled maintenance has been completed.
Apr 19, 13:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 19, 12:00 CEST
Scheduled - [EN]
Dear customers,
We are planning a necessary update operation on the preproduction environment on Friday from 12:00.
We would like to confirm you that there will be no impact or downtime. We apologize for this late information.
We will keep you informed on the progress of this operation.
Best regards,
The SlimPay team

[FR]
Chers clients,
Nous prévoyons une opération de mise à jour nécessaire sur l'environnement de préproduction le vendredi à partir de 12:00. Nous vous présentons nos excuses pour cette information tardive.
Nous tenons à vous rassurer qu'il n'y aura aucun impact ou temps d'arrêt.
Nous vous tiendrons informés de l'évolution de cette opération.
Cordialement,
L'équipe SlimPay

Apr 19, 10:48 CEST
Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 18:30 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 17:30 CEST
Scheduled - [EN]
Dear customers,
We are planning a necessary update operation on the preproduction environment on Thursday from 17:30.
We would like to confirm you that there will be no impact or downtime. We apologize for this late information.
We will keep you informed on the progress of this operation.
Best regards,
The SlimPay team

[FR]
Chers clients,
Nous prévoyons une opération de mise à jour nécessaire sur l'environnement de préproduction le jeudi à partir de 17:30. Nous vous présentons nos excuses pour cette information tardive.
Nous tenons à vous rassurer qu'il n'y aura aucun impact ou temps d'arrêt.
Nous vous tiendrons informés de l'évolution de cette opération.
Cordialement,
L'équipe SlimPay

Apr 18, 15:17 CEST
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.