INCIDENT - PROD - Legacy WebApp
Incident Report for SlimPay
Resolved
Service is now restored and legacy webapp is now reachable. Sorry for this inconvenience.
Posted Sep 12, 2018 - 11:26 CEST
Identified
Network issue is now identified and be fixing right now.
Posted Sep 12, 2018 - 11:25 CEST
Investigating
We are experiencing a network issue on the WebApp application since 10:57 CEST and our hosting provider is working on this issue to solve it.
All users of the WebApp are impacted.
We will keep you posted of progresses in the resolution of this incident.
Posted Sep 12, 2018 - 11:14 CEST
This incident affected: PRODUCTION (Remittance files).