WebApp signing issue
Incident Report for SlimPay
Resolved
The problem at our signing provider is fixed and the WebApp signing is consequently resumed.

Please accept all our apologies for the inconvenience.
Posted Jul 10, 2018 - 12:10 CEST
Identified
Our signing provider is experiencing an issue that impacts the signature made with the WebApp.

Please note that the Checkout users are not impacted.

Our signing provider is working on fixing the issue and we will keep you posted as soon as the problem is solved.
Posted Jul 10, 2018 - 11:19 CEST
This incident affected: PRODUCTION (Web API).