Test IBANs temporarily not supported on the PreProduction
Incident Report for SlimPay
Resolved
This incident has been resolved.
Posted Jul 06, 2018 - 18:07 CEST
Identified
Following an update of our software yesterday to improve the validation of IBANs by adding the validation of BIC reachability, the test IBANs are rejected.

We are currently working on a hotfix to enable back the support of test IBANs, meanwhile we invite you to use real IBANs to do your tests on the PreProduction.

We will keep you posted as soon as the fix is deployed in PreProduction.

Please accept all our apologies for the inconvenience.
Posted Jul 06, 2018 - 09:12 CEST
This incident affected: PREPROD (Web API).